What are the system requirements for CandyBar?

To use CandyBar version 3, you need to have Mac OS X version 10.5 (Leopard) or higher. You can find your version of OS by going to the Apple Menu and choosing About This Mac. In the window that pops up you should see your version listed.

If you need a version of CandyBar for Mac OS X 10.4 (Tiger), you can download version 2 here. If you have a serial number for version 3, check your receipt, it includes a version 2 serial at the bottom.