xScope Problem

Olivier Vanbiervliet's Avatar

Olivier Vanbiervliet

19 Jan, 2012 09:59 AM

Hi,

Just installed the latest xScope & xScope mirror app on iPhone 4S. I've tried every suggestion from the knowledge base about mirroring, but I can't get my iPhone see my MacBook Pro.

When I try this with Silkscreen, I get an immediate connection - so the iPhone definitely finds the MBP.

Any suggestions?

Thank you,

Kind regards from a rainy Belgium.

Olivier Vanbiervliet
@ovan

— CoreLand Web & Mobile Design - http://coreland.be

Showing page 2 out of 2. View the first page

  1. Support Staff 31 Posted by Gedeon on 25 Jan, 2012 03:01 PM

    Gedeon's Avatar

    Then we'll have to wait for 1.1 of the Mirror, be sure to let me know. Thanks.

  2. Gedeon closed this discussion on 25 Jan, 2012 03:01 PM.

  3. Olivier Vanbiervliet re-opened this discussion on 01 Feb, 2012 09:14 PM

  4. 32 Posted by Olivier Vanbier... on 01 Feb, 2012 09:14 PM

    Olivier Vanbiervliet's Avatar

    Hi,

    Just installed both updates (on Mac & iPhone), and a new firmware in the Airport Extreme router.

    I also removed it, rebooted, reinstalled it.

    It still doesn't work - I have no idea anymore.

    I'm open to suggestions :-)

    Kind regards
    o.

    — CoreLand Web & Mobile Design - http://coreland.be

  5. Support Staff 33 Posted by Gedeon on 01 Feb, 2012 09:15 PM

    Gedeon's Avatar

    us either sorry to say. something is blocking your bonjour connection and if you've tried everything in the knowledge base article I don't know what else to tell you unfortunately.

  6. Support Staff 34 Posted by Gedeon on 01 Feb, 2012 09:31 PM

    Gedeon's Avatar

    One last question. Is your iPad jailbroken? if it is, what apps do you have installed?

    Also, what version of iOS are you running on the iPad, what hardware config is it?

  7. 35 Posted by oVan on 01 Feb, 2012 09:43 PM

    oVan's Avatar

    No, both iPhone and iPad are not jailbroken. It's the iPad 1, running latest iOS just like the iPhone.


    coreland - creative web design studio

  8. 36 Posted by Chris on 01 Feb, 2012 11:16 PM

    Chris's Avatar

    Just updated to 1.1 and 3.0.1

    Still does not work for me. I have just performed a factory reset on my iPad. It is not jailbroken, never has been.

    : (

  9. Support Staff 37 Posted by Gedeon on 06 Feb, 2012 07:36 PM

    Gedeon's Avatar

    Oliver & Chris,

    I think I may have discovered something and I really hope your answer this this question is what I think it is:

    Do you have multiple monitors connected to your mac and if so, what configuration are they in? can you take a screen shot of your monitors set up prefs and post them here for me please? Thx!

  10. 38 Posted by Chris on 07 Feb, 2012 01:09 AM

    Chris's Avatar

    Hi Gedeon,
    Thank you for your continued support. It's rare you find this level of dedication. Unfortunately, I am only on a single 2011 iMac.

    Thanks,
    Chris

  11. 39 Posted by Olivier Vanbier... on 07 Feb, 2012 06:15 AM

    Olivier Vanbiervliet's Avatar

    Hi Gedeon,

    Just like Chris I have a single monitor setup. I'm using an early 2011 MacBook Pro. I do have 7 desktop spaces next to each other, but that's not what you mean of course.

    Thank you for the great support!

    Kind regards
    Olivier

    — CoreLand Web & Mobile Design - http://coreland.be

  12. Support Staff 40 Posted by Gedeon on 07 Feb, 2012 12:57 PM

    Gedeon's Avatar

    Bummer. Found a bug where the mirror wouldn't work if multiple monitors were aligned one underneath each other. Fixed that now, but i guess that's not the problem here.

  13. Gedeon closed this discussion on 07 Feb, 2012 12:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac